Pdo-for-Wordpress и WordPress v.2.9.1 несовместимы?!.

Установил последнюю версия WordPress v.2.9.1

Хотел перейти на SQLite – не получилось. И виной тому не то, что ставил не в корне, а в том, что Новая версия с pdo-for-wordpress несовместима

Долго устанавливал и только потом вспомнил, что сам я уже про это писАл.
Если я, уже имея печальный опыт и забыл, то тот, кто впервые ставит будет «мучиться» и подавно

Итак: Последняя версия, с которой совместим «плагин» – pdo-for-wordpress – это WordPress v.2.8.6

Дополнено: Появилась идея по возможности совместимости с новой версией

ПОСЛЕ установки на проверенную версию 2.8.6 через Админку обновиться до версии 2.9.1

Пробую…

Дополнено 2: Yes! Ура! Получилось, только…

Только надо быть терпеливым: ждать минут 10-15 само обновление

У меня с первого раза не получилось, т.к. плагины были для Версии 2.8.6 (старые)
После ПЕРВОЙ неудачной попытки – обновил Плагины до нужной версии, в частности, – feedwordpress и simple-tags

Повторил попытку и инсталляция (обновление) прошло более быстро и успешно!

Вообще, думаю, перед обновлением, как в старые-добрые времена надо:
01. Поставить Тему по дефолту (кубрик)
02. Отключить (деАктивировать) все плагины
И тогда обновляться. Будет, думаю, проще…

Тестируем дальше

Комментарии отключены