Архив тэга ‘pdo-for-wordpress’

Pdo-for-Wordpress и WordPress v.2.9.1 несовместимы?!.

Установил последнюю версия WordPress v.2.9.1
Хотел перейти на SQLite – не получилось. И виной тому не то, что ставил не в корне, а в том, что Новая версия с pdo-for-wordpress несовместима

Wordpress не в корне

Ставлю Wordpress на SQLite в отдельную папку.
Обычный, Мускульный WP установился нормально. После закачки плагина pdo-for-wordpress и изменения в конфиге появляется эта надпись:
Error establishing a database connection

Wordpress – меняем MySQL на SQLite

В продолжении статьи “WordPress и PostgreSQL – это просто“, рассмотрим работу Wordpress c альтернативными, относительно MySQL, базами данных. Сегодня поговорим о замечательной и простой в эксплуатации базе SQLite. Сразу впихнем тематический скриншотик

Угу, продолжаем … Если Вы не в курсе, что представляет из себя база SQLite, то читайте википедию, а если в крадце, то [...]